Not logged in. · Lost password · Registration disabled
Forum: Overview Bugs / Fehler RSS
Replace "read more" with image
ponyboy (Guest) #1
No profile available.
Link to this post
Subject: Replace "read more" with image
How can I replace the read more with an image in the settings? Everytime I try to add <img src="URL">, it doesn't show the image. I assume it is the double quotes in the database. Please help.
Morty (Administrator) #2
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Well, probably you've got the url wrong. Or, your mail client blocks the image. Attaching the image to the mail is not an option at the moment.
ponyboy (Guest) #3
No profile available.
Link to this post
Actually, I got this to work last night. In the Settings tab, in the Read-more-text field, I put: <img src=http://www.url.com/images/read.gif border=0>. This worked perfect!
Morty (Administrator) #4
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
So what gave you the trouble? Using " or the border?
ponyboy (Guest) #5
No profile available.
Link to this post
Using "

Thanks for the plugin. I like it.
Morty (Administrator) #6
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Using " shouldn't be a problem....
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum