Not logged in. · Lost password · Registration disabled
Forum: Overview Bugs / Fehler RSS
Auto-subscribe not working
sohalm #1
Member since Mar 2010 · 2 posts
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Auto-subscribe not working
I am new to this plugin and think it is a fantastic time saver.

I have set "Add user to PN when registering to WP:" to "yes". However, this does not seem to work - When I create a new post, registered users do not get the post notification email.

I am on WP 2.9.2, and am using register plus, and Peter login redirect. I have turned these off and tried, but it still will send a notification email to registered users

Any ideas, thoughts?

Thanks
Mandip
ubun2Junky #2
Member since Mar 2010 · 1 post
Group memberships: Mitglieder
Show profile · Link to this post
I'm in the same boat...  I've installed the Post Notification plugin and the auto-subscribe is just not working when new users are registering into the site.  I have the "Add user to PN when registering to WP:" to yes as well.  I'm on WP 2.9.2.  BUMP!

Thx,
ubun2Junky
olaechea79 #3
User title: chichito
Member since Jun 2010 · 3 posts · Location: santacruz
Group memberships: Mitglieder
Show profile · Link to this post
Subject: suscriptors are not regitering into de Data Base
What we can do, when someone want registrrer in newletters nobodyhappen.
would you help as please
olaechea79 #4
User title: chichito
Member since Jun 2010 · 3 posts · Location: santacruz
Group memberships: Mitglieder
Show profile · Link to this post
Subject: some one have the solution?
I still having this problem, I cant register new subscriptors using auto-subscribe or using Add user to PN when registering to WP: Yes.

It doesn't word

Help
olaechea79 #5
User title: chichito
Member since Jun 2010 · 3 posts · Location: santacruz
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post #1
Subject: some one have the solution?
I still having this problem, I cant register new subscriptors using auto-subscribe or using Add user to PN when registering to WP: Yes.

It doesn't word

Help
wayne #6
Member since Aug 2010 · 3 posts
Group memberships: Mitglieder
Show profile · Link to this post
I seem to be having the same difficulty and have been unsuccessful in tracking down the issue. I'm running WP3.01 - does this functionality work for some people out there?
alex646515 #7
Member since Oct 2010 · 1 post
Group memberships: Mitglieder
Show profile · Link to this post
Well i have a solution for you guys im surprised someone has not figured this one out but here you go,

Open post_notification.php and find    add_action('user_register', 'post_notification_register');  copy it over at the top of the file just under 

/**
 * This file has all the stuff that is really needed to initialize the plugin.
 */

and make sure that you delete the old one. That's it Good Luck!
wayne #8
Member since Aug 2010 · 3 posts
Group memberships: Mitglieder
Show profile · Link to this post
Thank you, alex646515. That solved it for me.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum