Not logged in. · Lost password · Registration disabled
Forum: Overview Bugs / Fehler RSS
Upgrading from 1.2.34 to 1.2.35
gcs1 #1
Member since Oct 2009 · 1 post
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Upgrading from 1.2.34 to 1.2.35
I suspect this is the same problem as mkalina but unfortunately my German isn't that good.  Upgraded from 1.2.34 to 1.2.35 and received the error message

Fatal error: Cannot redeclare wp_mail() (previously declared in /home1/fouontou/public_html/writingspiritdrawingsoulco/wp-includes/pluggable.php:254) in /home1/fouontou/public_html/writingspiritdrawingsoulco/wp-content/plugins/post-notification/post_notification.php on line 594

Anyone advice on how to get Post Notification up and running again would be appreciated.
golddave #2
Member since Oct 2009 · 1 post
Group memberships: Mitglieder
Show profile · Link to this post
I'm having the same problem.
spiceflo #3
Member since Oct 2009 · 2 posts
Group memberships: Mitglieder
Show profile · Link to this post
same problem in my blog
alariel #4
Member since Aug 2008 · 5 posts
Group memberships: Mitglieder
Show profile · Link to this post
Have a look here... Maybe that's all ;)
csasse #5
Member since Jun 2007 · 6 posts
Group memberships: Mitglieder
Show profile · Link to this post
Thats a trick - but not a solution!!

Something is missing then when excluding these lines ;)

Maybe Morty (Coder) has a old Wordpress Version 2.8.5 is the NEWEST!
Morty (Administrator) #6
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
The wp_mail didn't belong there -> fixed.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum