Not logged in. · Lost password · Registration disabled
Forum: Overview Questions / Fragen RSS
Keeps resetting Categories
miller.nw #1
Member since Feb 2009 · 1 post
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Keeps resetting Categories
I have the notification working correctly and I'm really excited about the possibilities. However, in the settings section of Post Notification I would only like one category (actually a sub-category) to have notifications associated with it. When I select the sub-category and click 'save' the page reloads with the default categories changed. How do I keep this from happening?

Thanks,
Nate
Morty (Administrator) #2
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Hmm, I am not 100% what you're talking about (might be, because I should be lying in bed, sleeping). Can you add a screenshot?
Jairus #3
Member since Mar 2009 · 1 post
Group memberships: Mitglieder
Show profile · Link to this post
I have the same issue. I uncheck all of the checkmarks in all my other categories on the Post Notification settings page, I hit 'save', and then the page reloads with checkmarks in all the categories, not just the single category I chose.
caleb #4
Member since Jun 2009 · 1 post
Group memberships: Mitglieder
Show profile · Link to this post
Subject: same problem - update?
I'm having the same problem. When you deselect one of the categories, then update settings, the deselected category is selected again.

Are there any updates on this problem? Solutions?

Thanks!
-c
[Image: http://calebwaldorf.net/a.jpg]
gw #5
Member since Jul 2009 · 5 posts
Group memberships: Mitglieder
Show profile · Link to this post
Same Problem here. Annoying.
Furthermore the JS-Logic to select / unselect categories with ist subcategories is not working correctly.

[Image: http://www.gwegner.de/wp-content/images/forum/pn.png]

Clicking on the topmost checkbox "News" as well selects the whole subtree on "Störungen".

Could you please double check this and tell me, if a fix is possible? Thank you!

Regards,
gw
gw #6
Member since Jul 2009 · 5 posts
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Solved!
I managed to solve the issue with the JS-Logic of the checkboxes.

http://pn.strübe.de/forum.php?req=thread&postid=1978&…
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum