Not logged in. · Lost password · Registration disabled
Forum: Overview Bugs / Fehler RSS
Es werden keine Mails versandt - fixed
Page:  1  2  next 
Dominik #1
Member since Jul 2007 · 6 posts
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Es werden keine Mails versandt - fixed
Bei meinem Wordpress Blog Version 2.2.1 werden keine Mails versandt. Weder bei der Anmeldung als Aktivierungslink, noch als Benachrichtigung bei neuen Beiträgen.

Folgende Plugins sind aktiviert:

Akismet      2.0.2     
Custom Query String     2.6    
Follow-URL     1.0    
Login Anywhere     1.1    
Meta Description     1.0    
o42-clean-umlauts     0.2.0    
Post Notification     1.1.5    
Post Notification Mailfix     1.1.5    
Top Level Categories     0.1    
Update-Monitor

Eine Deaktivierung des PN Mailfix bringt auch nichts.

Please Help
This post was edited on 2007-07-25, 02:11 by Morty.
Morty (Administrator) #2
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Ich muss irgedwie herausfinden ob das Problem bei mir oder bei Wordpress oder in der Serverkonfiguration liegt.
Bekommst du eine Mail, wenn jemand einen Kommentar schreibt oder wenn man sich registriert?
Welchen Hoster hast du?
Dominik #3
Member since Jul 2007 · 6 posts
Group memberships: Mitglieder
Show profile · Link to this post
Ich habs gerade versucht dort nen kommentar als wer anderes zu verfassen und das geht interessanterweise auch nicht mehr...

:(

irgendwie is etz das ganze System geschrottet.

Ist bei HostEurope
Morty (Administrator) #4
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Wenn mailfix deaktiviert ist, dann wird das WP-mailsystem nicht angefasst.
Aber ich glaub das hier hilft dir weiter: http://forum.wordpress-deutschland.org/konfiguration/7254-…
Christi (Guest) #5
No profile available.
Link to this post
Bei mir werden auch keine Emails verschickt, Kommentaremails kommen aber an!

Hab 1.1.5 hochgeladen, und benutze WP 2.1.3 (weils beim Update die Datenbank zerschossen hat, backup, lebe hoch :D)

Ach ja, mittlerweile hab ich auch andere Versionen von deinem Plugin probiert. Keine ging!

Wieso geht das bei dir (Zumindest die Bestätigungsmail) und bei uns nicht?
Christi (Guest) #6
No profile available.
Link to this post
Sry, vergessen:

aktivierte Plugins:


Countdown Timer  1.8     

Inline Google Maps 5.0    

Linklist 0.3a    

Pagebar 1.3    

Page Links To 1.4    

Sidebar Widgets  1.2.1.20070210b    

Time Zone 2.1
Morty (Administrator) #7
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
In reply to post #5
Quote by Christi:
Wieso geht das bei dir (Zumindest die Bestätigungsmail) und bei uns nicht?
Bei mir geht, wie bei vielen anderen, das komplette plugin. Und momentan hab ich keine Ahnung. Kannst du mir mal einen Link zu deiner Seite geben. Evtl fällt mir da irgendetwas auf.
Morty (Administrator) #8
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Wie habt ihr die anmeldeseite angelegt? Über die "Post Notification-Seite hinzufügen:" funktion?
Christi (Guest) #9
No profile available.
Link to this post
Hi,

hab das Problem gelöst (zumindest meins)!

Es liegt an der Email Adresse, die als "Absender" eingetragen ist. Ich hatte eine "@googlemail.com"-Adresse da drin. Anscheinend macht das Probleme (Hätte ich merken müssen, das gleiche Problem hatte ich bei meinem Gästebuch, kannst also wohl nix dafür :-) ).

Lösung dafür:
- aus XYZ@googlemail.com XYZ@gmail.com machen (geht! habs getestet)
- andere email nehmen
Morty (Administrator) #10
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Beinahe hättet ihr mich überzeugt.... *g*
Dominik #11
Member since Jul 2007 · 6 posts
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post #4
Das wars, Morty... Scripte und Standard-Email. Sowas kann doch kein Mensch wissen.

Nur bekomm ich jetzt so eine Mail:

Bitte gehen Sie zur Aktivierung Ihrer Mailadresse auf folgende URL. Danke!

?action=confirm&addr=


Wo geb ich noch vor dem Fragezeichen die korrekte Adresse ein?
Morty (Administrator) #12
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Quote by Dominik:
Das wars, Morty... Scripte und Standard-Email. Sowas kann doch kein Mensch wissen.

Und ich erst??? Bin ja froh, dass ich die meisten Fallstricke meines Hosters kenn. Ich hoffe das die Mailprobleme in WP 2.3 endlich gelöst sind. In 2.2 wird das wohl nix mehr.

Quote by Dominik:
Nur bekomm ich jetzt so eine Mail:

Bitte gehen Sie zur Aktivierung Ihrer Mailadresse auf folgende URL. Danke!

?action=confirm&addr=


Wo geb ich noch vor dem Fragezeichen die korrekte Adresse ein?
Letztes Feld in den Einstellungen. Da muss entweder die id der Seite oder des Beitrags oder die URL rein.
Dominik #13
Member since Jul 2007 · 6 posts
Group memberships: Mitglieder
Show profile · Link to this post
Die Zeit ist bei mir blöderweise auch 2 Stunden falsch eingestellt. STeht jetzt 10:41 Uhr dort. Wie kann ich das ändern? Vielleicht geht deshalb kein Newsletter raus.

Die Registrierungsmail hat schon geklappt. Der Rest nicht
Morty (Administrator) #14
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Hmm schau dir mal die info-seite genau an. Außerdem werden Standardmäßig keine Emails verschickt. Das musst du erst in den Optionen aktivieren oder für jeden Post einzeln einstellen.
Dominik #15
Member since Jul 2007 · 6 posts
Group memberships: Mitglieder
Show profile · Link to this post
Quote by Morty:
Hmm schau dir mal die info-seite genau an. Außerdem werden Standardmäßig keine Emails verschickt. Das musst du erst in den Optionen aktivieren oder für jeden Post einzeln einstellen.

Ich meinte ja die Zeit auf der Infoseite - liegt 2 Stunden zurück.

Ich hab überall angehakt, dass es Mails versenden soll.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Page:  1  2  next 
Go to forum