Not logged in. · Lost password · Registration disabled
Forum: Overview Bugs / Fehler RSS
[geloest] PN versendet "ploetzlich" keine Mails mehr
Ursache unbekannt, WP 2.3.2, PN 1.2.11
Lars007 #1
Member since Jan 2008 · 11 posts
Group memberships: Mitglieder
Show profile · Link to this post
Subject: [geloest] PN versendet "ploetzlich" keine Mails mehr
Moin moin,

ich habe mich immer ueber Leute mit der Fehlerbeschreibung "geht nicht - und ich hab nix gemacht, wirklich!" geaergert und diesmal bin ich nahe an dieser Beschreibung dran.

Ich setze in meiner WP-Installation (2.3.2) PN (1.2.11) ein, bislang ganz wunderbar erfolgreich. Die letzten Beitraege, die ich versendet habe, scheinen aber aus misterioesen Gruenden nicht wirklich versendet worden zu sein, obwohl sie es in die Sendewarteschlange geschafft haben und auch "abgearbeitet" wurden. Da ich mich jedoch selbst in der Liste habe, weiss ich, dass nichts angekommen ist. Die Beitraege waren allesamt bereits verfasst und als Entwurf abgespeichert, mit einem Datum in die Vergangenheit rueckdatiert. Dann habe ich sie veroeffentlicht und den PN-Versand manuell aktiviert.
Ich habe nach dem Auftreten der Probleme auch eine Seite in Wordpress veroeffentlicht, die wurde anstandslos versendet. Auch ein zweiter und dritter Versuch, die Beitraege ueber "Erneut senden" zu verschicken, war leider nicht von Erfolg gekroent.

Wer kann helfen? Mit welchen weiteren Informationen kann ich helfen?

Gruss aus Australien
Lars
This post was edited on 2008-03-31, 09:49 by Lars007.
Morty (Administrator) #2
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Hmm, das ist sehr eigenartig. Wobei dieses Problem immer wieder auftritt und entweder andere Plugins oder der Hoster schuld ist: Ich weiß von einem Fall, wo die Mails an der Server übergeben werden (also php verlassen) und dann doch nicht ankommen (warum auch immer). Das mein Plugin schuld ist, will ich nicht ausschließen, aber ich halte es inzwischen für recht unwahrscheinlich.
Es ist auf jeden Fall einen Versuch wert dieses Plugin auszuprobieren: http://wordpress.org/extend/plugins/wp-mail-smtp/ Da werden die Mails dann über einen Mailserver verschickt.
Lars007 #3
Member since Jan 2008 · 11 posts
Group memberships: Mitglieder
Show profile · Link to this post
Ich haette das Problem theoretisch weiter verfolgen koennen (hoste selbst), aber mit dem Plugin klappt es. Vielen Dank fuer deine schnelle Hilfe.

Gruss
Lars
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum