Nicht angemeldet. · Kennwort vergessen · Registrierung deaktiviert
Forum: Übersicht Questions / Fragen RSS
@@conf_url not working
Lauriebird #1
Mitglied seit 01/2008 · 2 Beiträge · Wohnort: Albany, NY
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: @@conf_url not working
When my installation sends out an e-mail, it doesn't send the complete URL.  This is what it sends out:

You have subscribed to these Emails.
If you want to change your settings or unsubscribe please visit:
?code=6004746b8a67e82572364919c576d1aa&addr=email@address.net&

Is there something I neglected to set?

Thank you!
Morty (Administrator) #2
Benutzertitel: Author
Mitglied seit 06/2007 · 928 Beiträge
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
You need a subscription page. See instructions / 3. Integration.
*thinks* Maybe subscription page is the wrong name. I should be PN-Userinterface or something like that. :-)
Lauriebird #3
Mitglied seit 01/2008 · 2 Beiträge · Wohnort: Albany, NY
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
I do have a subscription page.  It's located at:

http://lauriebird.com/blog/?page_id=426

Or am I missing something else?  hm.
Morty (Administrator) #4
Benutzertitel: Author
Mitglied seit 06/2007 · 928 Beiträge
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
What is the setting for the Post Notification Page (in the settings)? Is should be 426.
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Prüfcode: VeriCode Gib bitte das Wort aus dem Bild ins folgende Textfeld ein. (Nur die Buchstaben eingeben, Kleinschreibung ist in Ordnung.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Gehe zu Forum