Not logged in. · Lost password · Registration disabled
Forum: Overview Bugs / Fehler RSS
Upgrade Preflight Check - invalid
Claus (Guest) #1
No profile available.
Link to this post
Subject: Upgrade Preflight Check
Hey.

Ich habe mal den "Upgrade Preflight Check" laufen lassen (vllt. leider nachdem ich wp in version 2.3 draufgespielt hatte) und das Plugin gibt mir für Post Notifications folgende Fehlermeldung:

Post Notification 1.2.9 --> Possibly incompatible: old category table.

Wäre schön, wenn dem mal nachgegangen werden könnte. ich persönlich habe da überhaupt keine Ahnung.
Vorsichtshalber habe ich das PN-Plugin erstmal deaktiviert.

Danke im Voraus.
Claus
Morty (Administrator) #2
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Possibly incompatible!

Unter http://wordpress.org/extend/plugins/post-notification/ steht "Compatible up to: 2.3"

Das Problem ist, dass Upgrade Preflight Check einfach nach Zeichenketten sucht, aber nicht erkennt, ob diese unter 2.3 ausgeführt werden (Steht aber auch so in er Doku von Preflight). Da Post Notification auch unter WP 2.2 funktioniert stehen die entsprechenden Zeichenketten natürlich drin.
Morty (Administrator) #3
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Nachtrag:
Bugreport an den Autor Preflight ist raus....
Claus (Guest) #4
No profile available.
Link to this post
Danke für die schnelle Antwort.
Ich habe irgendwie überlesen, dass PN auch mit 2.2 kompatibel ist. Das erklärt natürlich alles, wie Du einleuchtend dargestellt hast.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum