Not logged in. · Lost password · Registration disabled
Forum: Overview Bugs / Fehler RSS
Probleme bei PN2.5
Page:  1  2  next 
NetRabbit (Guest) #1
No profile available.
Link to this post
Subject: Probleme bei PN2.5
Habe gestern pn2.5 installiert und habe zwei Probleme entdeckt:

1.) werden in der Mail Datum und Uhrzeit ausgelassen es erscheint nur: >>Der Beitrag "xyz" wurde von Peter Müller am  um  auf "test.de" erstellt.<<

2.) Nach der Nachricht erscheinen zwei Links, im ersten Link wird die URL zweimal hintereinander angezeigt:

Links:
[1] http://www.test.de/http://www.test.de/2007/10/23/x-y-z/
 

http://www.test.de/2007/10/23/x-y-z/

Kann jemand helfen?
Morty (Administrator) #2
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
2: Einfach den Mehr-lesen-text leer lassen. Die html2text klasse muss eh mal überarbeitet werden, aber im Moment hab ich nicht die nerven dazu. :(

1:Was mit dem Datum ist, kann ich leider nicht sagen. Dass sollte eigentlich funktionieren.
Du kannst mal versuchen in der sendmail.php die Zeilen
  1. $post_time = @html_entity_decode($post_time,ENT_QUOTES,get_settings('blog_charset'));
  2. $post_date = @html_entity_decode($post_date,ENT_QUOTES,get_settings('blog_charset'));
raus zu schmeißen. Wenn das Hilft bin ich weiter.
NetRabbit #3
Member since Oct 2007 · 17 posts
Group memberships: Mitglieder
Show profile · Link to this post
Problem 2. konnte ich so eliminieren. Vielen Dank.
Der Vorschlag für das 1. Problem hat keine Lösung gebracht. Leider bin ich auf dem Gebiet absolut unerfahren, so dass ich kaum zur Behebung beitragen kann.
Morty (Administrator) #4
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Was mich etwas irritiert ist, dass du anscheinend nicht der erste mit diesem Problem bist, ich das Problem aber auch bei mir in keiner Weise reproduzieren kann. Wenn du oder jemand hinweise hat woran das liegt wäre das Toll.
NetRabbit #5
Member since Oct 2007 · 17 posts
Group memberships: Mitglieder
Show profile · Link to this post
Vorher hatte ich WP 2.2.3 und PN 1.2.4. Wenn ich mich nicht irre, lief da alles korrekt.
Morty (Administrator) #6
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
In der neusten Version (1.2.6) sollten auf der Info-Seite die @@-ersetzungen angezeigt werden, wenn du die Fehlersuche aktivierst.
NetRabbit #7
Member since Oct 2007 · 17 posts
Group memberships: Mitglieder
Show profile · Link to this post
Quote by Morty:
In der neusten Version (1.2.6) sollten auf der Info-Seite die @@-ersetzungen angezeigt werden, wenn du die Fehlersuche aktivierst.

Danke für die tolle Arbeit. Zwei Fragen:

1.  Wo finde ich die neue Version 1.2.6?
2.  Das "ß" wurde bisher nicht mit übertragen. Was kann die Ursache sein?
Morty (Administrator) #8
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Quote by NetRabbit:
Danke für die tolle Arbeit. Zwei Fragen:

1.  Wo finde ich die neue Version 1.2.6?

http://wordpress.org/extend/plugins/post-notification/

Quote by NetRabbit:
2.  Das "ß" wurde bisher nicht mit übertragen. Was kann die Ursache sein?
Was ist mit Umlauten? Bekommst du irgendwelche Warnungen auf der Infoseite?
NetRabbit #9
Member since Oct 2007 · 17 posts
Group memberships: Mitglieder
Show profile · Link to this post
Die 1.2.6 lässt sich nicht im Plugin-Fenster finden und kann daher nicht aktiviert werden.
NetRabbit #10
Member since Oct 2007 · 17 posts
Group memberships: Mitglieder
Show profile · Link to this post
Bei 1.2.5 funktionieren ä ü ö, nur ß bleibt weg.
NetRabbit #11
Member since Oct 2007 · 17 posts
Group memberships: Mitglieder
Show profile · Link to this post
Im Verzeichnis de_DE fehlt im email_template im Wort "Beitrag" das"i". (Könnte ein Freud'scher Versprecher sein)

falsch:
Der Betrag "@@title" wurde von @@author am @@date um @@time auf "@@blogname" erstellt.

richtig:
Der Beitrag "@@title" wurde von @@author am @@date um @@time auf "@@blogname" erstellt.
Morty (Administrator) #12
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
In reply to post #9
Quote by NetRabbit:
Die 1.2.6 lässt sich nicht im Plugin-Fenster finden und kann daher nicht aktiviert werden.
Es sollte eigentlich problemlos gehen. Hast du auch den richtigen Ordner entpackt?

Umlaute: Das Kann ein Problem mit den Zeichensätzen sein (warum können nicht alle einfach UTF-8 verwenden?). Werd dir die Tage mal eine Spezialversion schicken. Wenn das unter geht (passiert leicht) nerv mich nochmal.

Betrag: Das ist wohl eher meine Rechtschreibschwäche. Was Freud zu der sagt, weiß ich allerdings nicht. ;-) Ist dann in der nächsten Version korrigiert.
NetRabbit #13
Member since Oct 2007 · 17 posts
Group memberships: Mitglieder
Show profile · Link to this post
Umlaute: Das Kann ein Problem mit den Zeichensätzen sein (warum können nicht alle einfach UTF-8 verwenden?). Werd dir die Tage mal eine Spezialversion schicken. Wenn das unter geht (passiert leicht) nerv mich nochmal.

Also, ich habe UTF-8 eingestellt, aber das "ß" bleibt trotzdem weg.
This post was edited on 2007-10-29, 10:50 by Morty.
Morty (Administrator) #14
User title: Author
Member since Jun 2007 · 928 posts
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Kannst du mir mal eine Mail weiterleiten: pn@xn--strbe-mva.de
NetRabbit #15
Member since Oct 2007 · 17 posts
Group memberships: Mitglieder
Show profile · Link to this post
Hast du meine Test-Mail bekommen?

Quote by Morty:
Kannst du mir mal eine Mail weiterleiten: pn@xn--strbe-mva.de
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Page:  1  2  next 
Go to forum