Nicht angemeldet. · Kennwort vergessen · Registrierung deaktiviert

Alle Beiträge von guyshomenet (5)

Thema: Page content added to post (Footnotes from an unrelated page were appended to a post)  im Forum: Bugs / Fehler
guyshomenet #1
Mitglied seit 06/2010 · 5 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: Page content added to post
I\'ve used Post Notification on a couple of blogs without problems before. I started a new blog which is part of a new content-heavy web site, wherein all the heavy content is in pages (not posts).

The first post sent via Post Notification today arrived with footnotes from a static page appended to the bottom. I use the \"Simple Footnotes\" plugin to add footnotes to the static pages.

I have checked the email template and can find nothing that would induce this.

When I use Post Notifications \"test\" function, and using the same post, the footnotes are not added. So it appears to be related in some way to the scheduling function (today\'s post was sent using the standard 360 second nervous finger delay).

Happy to send links to the post and pages in question, as well as the corrupted email.
Thema: Post not being sent - two sites, one works the other does not (Two very similar sites, PN works on one, used to work on the other)  im Forum: Questions / Fragen
guyshomenet #2
Mitglied seit 06/2010 · 5 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 2652
Betreff: Still broken, new input
[deleted]
Thema: Post not being sent - two sites, one works the other does not (Two very similar sites, PN works on one, used to work on the other)  im Forum: Questions / Fragen
guyshomenet #3
Mitglied seit 06/2010 · 5 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: Post not being sent - two sites, one works the other does not
I\\\\\\\'ve been a WP/PN user for a long time. I have two active blogs on the same server with identical set-ups (same versions of PHP, WP, PN).

PHP: 5.4.14
WP: 3.5.1
PN: 1.2.40

I recently had a forced-march upgrade to MySQL 5.x. Both blogs migrated fine. On one, PN continued to work as it always had. On the other, it quit sending emails completely.

On the broken one, I can force send a test email successfully. However, any new post (queued or send on publish) are never sent and I see no obvious errors.

Looking for any debugging help to identify the soruce of the problem, or most likely fixes short of rebuilding the entire blog.

----- other notes ----

I noticed that no blog appeared as in-queue. So, for giggles, I turned on debug and updated the latest post. It appeared in-queue and was sent.

I\'m unsure if it was necessary, but it appeared that I needed to click settings/info a few times to process all the emails in the subscriber list.
Dieser Beitrag wurde am 07.05.2013, 19:50 von guyshomenet verändert.
Thema: More-tag and Google Analytics  im Forum: Questions / Fragen
guyshomenet #4
Mitglied seit 06/2010 · 5 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: More-tag and Google Analytics
What is the best approach to add the Google Analytics parms (i.e., utm_source, utm_campaign) to the link over read-more-text?
Thema: Social Bookkmarks - removing from email  im Forum: Questions / Fragen
guyshomenet #5
Mitglied seit 06/2010 · 5 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: Social Bookkmarks - removing from email
Forgive me if this is a duplicate post, but I did not see anything similar.

I use the Social Bookmarks plugin, which places a row of icons on the bottom of a post.  Each icon leads to a social bookmarking site (Digg, etc)

Naturally, Post Notification includes this as part of the mail.  However, the links under the icons are edited, removing the parameters that specify the URL of the blog entry.  For example:

[color=crimson]http://digg.com/submit?phase=2&url=http://www.siliconstrat.com/blog/2010/06/15/vision-vs-quantitative-market-identification/&title=Market+Vision[/color]

Is replaced in the Post Notification email as:

[color=crimson]http://digg.com/submit?phase=2&url=&title="[/color]

Is there a workaround for this, aside from customizing class.html2text.php?

TECH SPECS:
Post Notification: 1.2.39
WordPress: 2.8.6
Social Bookmarks: 3.2
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Weitere Zeichen:
Weitere Abfragen
Gehe zu Forum