Nicht angemeldet. · Kennwort vergessen · Registrierung deaktiviert

Alle Beiträge von Dngrsone (7)

Thema: Emails with no content, unable to get into Settings (Unique problem pertaining to changes in WordPress installation)  im Forum: Questions / Fragen
Dngrsone #1
Mitglied seit 09/2008 · 7 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: Emails with no content, unable to get into Settings
I operate a WordPress blog that resides on my laptop.  The only recipients of this locally installed blog receive post via email, the service provided by Post Notification.

The unique problem I encounter happens when I transfer the blog from one computer (or OS install) to another.

In the transfer of the databases and copying of plugins from one site to another, if your configuration file is lost or corrupted, then you may run into the problems I do, which is the aforementioned contentless emails, and an inability to get into the Settings dialog to troubleshoot the problem.

The key is to recreate the configuration folder and its attendant files.  Go into the database for the blog in question, browse through wp_options and look for the option name post_notification_profile (in my most recent case, this was option_id number 152) and look at the value.  This value is the name of the configuration folder Post Notification is looking for.  Either change this value to reflect an existing folder in the post-notification plugin folder, or create a new folder with the same name (case matters).  The default folder is en_US, so copying the contents of that folder into your configuration folder will at least get you back on track.
Thema: Embed images (Include an option to attach images to HTML posts)  im Forum: Suggestions and Wishes / Anregungen und Wünsche
Dngrsone #2
Mitglied seit 09/2008 · 7 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: Embed images
I don't know how many people would be interested in this kind of mod/feature.  I run my WP as a local installation and all my (five) receive email updates, so they can't see the images that are currently hosted on my local server...

I will likely get an online hosting service for my photos and such, but right now everything is on my laptop, which doesn't help my current readers any.

Is there any interest in perhaps adding this feature?
Thema: --solved-- Message failed to send (Using WP 2.6.1 Post Notification 1.2.21 and Swift SMTP 1.0 on local install)  im Forum: Bugs / Fehler
Dngrsone #3
Mitglied seit 09/2008 · 7 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 1244
AH... that option is part of the Cimy_Swift_SMTP plug-in... I went to that plug-in, made sure the aforementioned option was set and everything works, now!

Thanks for your time!
Thema: --solved-- Message failed to send (Using WP 2.6.1 Post Notification 1.2.21 and Swift SMTP 1.0 on local install)  im Forum: Bugs / Fehler
Dngrsone #4
Mitglied seit 09/2008 · 7 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 1230
Morty, someone suggested the following to me:

In the plugin's options....set “Always overwrite the sender option” to ON. Should resolve the issue.

That option isn't in this plugin, as far as I could find.  Any insight?
Thema: --solved-- Message failed to send (Using WP 2.6.1 Post Notification 1.2.21 and Swift SMTP 1.0 on local install)  im Forum: Bugs / Fehler
Dngrsone #5
Mitglied seit 09/2008 · 7 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 1226
I appreciate your time and effort, Morty.
Thema: --solved-- Message failed to send (Using WP 2.6.1 Post Notification 1.2.21 and Swift SMTP 1.0 on local install)  im Forum: Bugs / Fehler
Dngrsone #6
Mitglied seit 09/2008 · 7 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 1222
PN 1.2.21
Thema: --solved-- Message failed to send (Using WP 2.6.1 Post Notification 1.2.21 and Swift SMTP 1.0 on local install)  im Forum: Bugs / Fehler
Dngrsone #7
Mitglied seit 09/2008 · 7 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: --solved-- Message failed to send
I don't know how I broke it, but I did:  I am running a local installation of WP on Ubuntu 8.04 (Hardy Heron) and using SwiftThis Swift SMTP to route email through my gmail via POP3.

When I test Swift SMTP, the email goes through, but when I test from Post Notification, I get the following error:

Email variables:
Emailtype    HTML
@@title    Coming soon to a blog near you... brain explody
@@permalink    http://localhost/wordpress/?p=327
@@author    admin
@@time    03:34
@@date    May 1, 2008
bool(true) Message failed to send to [email]@gmail.com from Blog Header:


Subject:

Body:


I did have this working for a little while, added a few new addresses, and now it isn't working.  I uninstalled and reinstalled the plug-in, turned off all other plugins (excepting the aforementioned Swift SMTP), and nothign seems to help.

Any ideas what I can do to troubleshoot/ fix this thing?
Dieser Beitrag wurde am 16.09.2008, 20:39 von Dngrsone verändert.
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Weitere Zeichen:
Weitere Abfragen
Gehe zu Forum